Home Forums .NET libraries Xceed Zip & Real-Time Zip for .NET Xceed Zip .Net installation – requires .Net 3.5

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • paypay
    Participant
    Post count: 5
    #44951 |

    HEllo,

    I Have to install the last version of the software “Xceed Zip for .NET” which is indicated that it is compatible with .Net Framework 4.5.
    Nevertheless during the installation in a Win12R2, the following error message appears : “the following feature couldn’t be installed: .Net Framework 3.5 (includes .NET 2.0 and 3.0)”

    Could you indicate me if it is possible to install the product without this .Net Framework version (it is not in the Enterprise standards) ?
    Thanks in advance for your help
    Regards,

    Fawzi [Xceed]
    Member
    Post count: 722

    Hi,

    It seems like you have downloaded the .net 3.5 version. Could you download the latest version for .net 4.5 from the below link and tell me if that fixes the issue:

    Xceed Zip for .NET

    paypay
    Participant
    Post count: 5

    Sorry but from your link, I come to the same page I download the file “xceed_.net_libraries_v6.4.exe” which requires us the installation of .Net Framework v3.5

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.