Home Forums ActiveX components Other ActiveX components Xceed Backup Library 1.1 on Windows 10

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #43125 |

    Can someone please tell me if the Xceed ActiveX Backup Library 1.1 is compatible with Windows 10? 

    This component is used on Windows 7 and Windows Server 2008  and works fine; however when installed on Windows to I get a message that says it is out of date! 

     

    Anyone have an inkling as to what the problem might be?

    Thanks. 

    Imported from legacy forums. Posted by Gary (had 95 views)

    Fawzi [Xceed]
    Member
    Post count: 722

    Hi Gary,

     

    Xceed backup library is a discontinued product. Therefore, we cannot confirm its compatibility with Windows 10.  

    Imported from legacy forums. Posted by Fawzi [Xceed] (had 17 views)

    User (Old forums)
    Member
    Post count: 23064

    Thank you for the followup. 

    FYI, I figured out what the problem was. To answer my own question, it is compatible and works correctly.

    What I had to do was go into InstallShield Pro 12 and find the component, and set one of the options on the component to disable Registry reflection, as it WAS putting the registry options in the SysWow64 node. Disabling the reflection keeps the registry data in the 32bit portion.

    Imported from legacy forums. Posted by Gary (had 91 views)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.